Mr. Tides

Sidebar
Menu
Jul 2014

Hello!

We’re starting up a blog for Mr. Tides, to mimic what we do for AyeTides.

Right now we’re looking at why the Sparkle updater has so much trouble with OS X 10.9 and the GateKeeper security system that Apple has designed. There is an update to Sparkle, but it requires 10.7 as the minimum OS. We were going to drop 10.6 support in a future release, but I guess the future is now :) So in Mr. Tides 4.2.0 we will require 10.7, and as the updater isn’t working right, you will most likely have to download the new version manually (by using your web browser). We’ll post details as the update progresses.